Where Customization Begins 

  • Shane's Rig

  • Show us your Rig from top to bottom and feel free to post your benchmarks score!
Show us your Rig from top to bottom and feel free to post your benchmarks score!
 #17436  by Shaneee
 21 Jun 2011, 17:34
Main Rig:

Operating System
ROG E2
Windows 7 SP1 x64
Windows 8 Pro x64
Snow Leopard 10.6.8
Lion 10.7.5
Mountain Lion 10.8.2

CPU
AMD Athlon II X2 215 @ 2.71 GHz

RAM
6.00 GB Dual-Channel DDR3

Motherboard
PEGATRON CORPORATION Narra6

Graphics
32" HD TV ([email protected])
1GB GeForce GT 430 (PNY)

Hard Drives
2TB Seagate ST2000DM 001-9YN164 SCSI Disk Device (RAID)
625GB Western Digital WDC WD64 00AAKS-65A7B SCSI Disk Device (RAID)

Audio
Realtek High Definition Audio ( ALC888S )

Snow Leopard Benchmark.
Code: Select allhttp://browser.primatelabs.com/geekbench2/1588134


Windows 8 Bench with Software OC:
Code: Select allhttp://browser.primatelabs.com/geekbench2/1737711


Pictures:

Image

Image

Image

Image
Last edited by Shaneee on 10 Mar 2013, 00:18, edited 2 times in total. Reason: Updated Pics
 #17438  by Animeware
 21 Jun 2011, 19:28
Sweet Bud! Looks like my computer mine is a Dell Inspire I just upgraded it too Blu-Ray Writer and 1.5TB of Hard Drive with 650w power supply....
 #17439  by 351837
 21 Jun 2011, 20:23
Niiice. Very similar to mine.
 #17440  by shadow257
 21 Jun 2011, 21:32
How does Mac OS X perform on your system. On mine that I have installed in VMWare its laggy.
 #17443  by Shaneee
 21 Jun 2011, 22:37
shadow257 wrote:How does Mac OS X perform on your system. On mine that I have installed in VMWare its laggy.


Perfect. No issues. Thats giving it 2GB of RAM
 #17445  by Giin70
 21 Jun 2011, 23:56
That runs OSX in VMWare without issues ? can you do geekbench from within it and post me stats ? lol
 #17449  by Shaneee
 22 Jun 2011, 12:30
VMware has 2GB for it but Mac OS X only shows up 1GB lol.

Here you go Giin =]

Image

Image

Image

Image

Using this method,

viewtopic.php?f=114&t=4590
 #17450  by Giin70
 22 Jun 2011, 13:43
Ok you suck... lol. I cant believe you got it working that good in VMWare.

Thanks Shane, that is cool bud , cause that PC is really minimal. Im glad it works as good as it does.

You are a good Tinker'r
 #17451  by Shaneee
 22 Jun 2011, 13:54
Giin70 wrote:Ok you suck... lol. I cant believe you got it working that good in VMWare.

Thanks Shane, that is cool bud , cause that PC is really minimal. Im glad it works as good as it does.

You are a good Tinker'r


Good tinker'r my a$$. Stuff just happens when I least expect it lol.

Added a 12v Fan to the side of the case last night aswell =]